Truple Logo Truple Support
search  /  articles  /  macos  /  swift-5-runtime-libraries

MacOS Swift 5 Runtime Libraries

Older versions of Mac OS require these libraries to run Truple

Last updated: July 17, 2021

Background

Older versions of Mac OS don't come with the Swift 5 Runtime Libraries installed. Truple for Mac OS depends on these libraries in order to capture screenshots. If you use an older version of Mac OS (older than Catalina) please follow the instructions below to install the Swift 5 Runtime Libraries from Apple.

Instructions

  1. Download the Swift 5 Runtime Libraries from here. (direct link).

  2. Open the Download

  3. Click on the Installer

  4. Install the Libraries

  5. Restart your Mac, Truple should now be able to capture screenshots.


Still need help?
Email support@truple.io